Actualiza tu Joomla 1.5, porque dejará de funcionar en breve - Expressiones - Hosting Express | Registro de dominios | Web Hosting | Shoutcast | Resellers | Servidores | Streaming | VPS | Email Marketing | Coldfusion

Vaya al Contenido

Menu Principal:

Actualiza tu Joomla 1.5, porque dejará de funcionar en breve

Publicado por HostingExpress en Conceptos Generales · 18/12/2014 10:07:00





Joomla 1.5 es una versión insegura y obsoleta, que se ha dejado de desarrollar, y por eso es un objetivo
comun de los hackers. Razón primordial para actualizar Joomla a la última versión de manera urgente.

Muchos sitios que usan Joomla 1.5 han pasado por experiencias muy desagradables, y tú puedes ser el siguiente.

Pero hay otra razón definitiva: Con la inminente actualización de PHP a la versión 5.4, tu Joomla 1.5 va a dejar de funcionar, y eso va a ocurrir en cualquier momento. PHP 5.3 ya ha alcanzado su “end of life”, y en breve será necesario actualizar todos los servidores web a la versión 5.4.

¡No esperes al último momento! Te evitarás disgustos si actualizas ya.


Es sencillo
investigar que versión de joomla usas, puedes verlo en el panel de administración de Joomla. Si tienes la 1.5, podrás verlo en esquina superior derecha del panel. En las versiones 1.0, 1.6, 1.7 y 2.5, aparece abajo del todo.

También puedes verlo en la sección “Información del sistema”, dentro del panel.

Si tu versión es inferior a la versión 2.5, debes actualizar. Si tienes la 2.5 en adelante, puedes respirar tranquilo, siempre y cuando mantengas todo actualizado a las últimas versiones de tu joomla es decir siempre tenerlo actualizado a la ultima version disponible.

Mi versión es inferior a la 2.5, ¿qué hago?

Actualiza
inmediatamente tu Joomla.

Lo más importante es que tengas claro que la actualización de PHP es inminente, y tu web si tu joomla no esta actualizado va a dejar de funcionar. Actualízala ya, de manera urgente.

No se actualizar mi Joomla, como le hago?

Existen plugins que te pueden ayudar a realizar la actualización de joomla, como el que puedes adquirir en el siguiente enlace:

http://extensions.joomla.org/extensions/migration-a-conversion/joomla-migration/15609

Existen otros en el mercado pero tenemos entendido que este es el mejor.



sin comentarios

 
Regreso al contenido | Regreso al menu principal